リアルタイム給与前払24やリアルタイム給与日払24で振込失敗してしまいます。

ID:3175

Q.リアルタイム給与前払24やリアルタイム給与日払24で振込失敗してしまいます。 

NEOからの申請時に「振込手続きに失敗しました。」など、エラーメッセージが表示されます。

NEO_image_formatSize (4).png

A.以下の原因が考えられます。

原因

  1. [取扱口座マスタ]に登録しているセブン銀行口座の情報が誤っている
  2. ネットワークの接続状況が不安定な場合
  3. ビジネスwebサービスの利用開始日(サービスイン)より前に申請を行っている
  4. [スタッフマスタ]-[支給]の情報(口座番号、口座名義カナ)が誤っている
  5. [法人マスタ]-[基本情報]-[法人カナ]が登録されていない
  6. ご契約頂いたセブン銀行の口座の残高不足

 

 

1.[取扱口座マスタ]に登録しているセブン銀行口座の情報が誤っている

 [取扱口座マスタ]に登録しているセブン銀行様の情報をご確認ください。

 

 

2.ネットワークの接続状況が不安定な場合

ネットワークの接続状況が不安定な場合、時間をおいて接続をお試しください。

 

 

3.ビジネスwebサービスの利用開始日(サービスイン)より前に申請を行っている

弊社よりお送りするメールに、利用開始日の記載がございます。

利用開始日より後に申請を行ってください。

 

 

4.[スタッフマスタ]-[支給]の情報(口座番号、口座名義カナ)が誤っている

[スタッフマスタ]-[支給]の情報(口座番号、口座名義カナ)をご確認ください。

!注意
リアルタイム給与日払24は[給与]の口座情報の設定をお願いします。
リアルタイム給与前払24は[給与前払]の口座情報の設定をお願いします。

 

mceclip1.png

 

 

5.[法人マスタ]-[基本情報]-[法人カナ]が登録されていない

[法人マスタ]-[基本情報]-[法人カナ]を登録してください。

mceclip2.png

 

 

6.ご契約頂いたセブン銀行の口座の残高不足

セブン銀行の口座の残高が不足している場合、振込失敗となります。

残高の確認をお願いいたします。

 

◎参考◎
[ビジネスwebサービス]とは、セブン銀行様のサービスとなります。

 

 

対処方法

 

 

再申請を行う

データの修正等を対応後、再度[NEO リアルタイム給与前払24]から申請をお試しください。

 

振込失敗データの削除後に再申請を行う

[給与前払入力]より振込失敗したデータを行削除し、再度[NEO リアルタイム給与前払24]から申請をお試しください。

 

 

チェックを外し再度チェックを付ける

[勤怠入力]-[抽出結果]にて、対象勤怠の[リアルタイム給与日払承認]のチェックを一度外し、再度チェックを付けて登録を行ってください。
その後改めて[リアルタイム給与日払24]から申請をお試しください。