[案件入力]の配置方法を[期間]から[日別]に変更したいのですが、グレーになっていて操作できません。

ID:6144

Q.[案件入力]の配置方法を[期間]から[日別]に変更したいのですが、グレーになっていて操作できません。

 

A.勤怠データの操作を一度でも行うと変更はできません。

原因

案件入力に勤怠データが紐づくと、配置方法の変更を行うことができなくなります。
なお、配置人数を0人にして勤怠データを0件としても、勤怠データ操作実績は残り続けます。

 

対処方法

該当の案件入力をコピーし、コピーした案件入力で配置方法の変更を行ってください。
コピー元の案件につきましては、削除処理などを行ってください。