[勤怠入力]で[勤務体系]の変更ができません。なぜでしょうか。

ID:7415

Q.[勤怠入力]で[勤務体系]の変更ができません。なぜでしょうか。

Frame 3.png

A.以下をご確認ください。

原因

  • [勤怠入力]の[出勤区分]がブランクになっている
  • 選択した[出勤区分]の設定が出勤扱いとなっていない

 

対処方法

  • [勤怠入力]の[出勤区分]を選択する。
    Frame 4.png
  • [名称マスタ]で設定した[出勤区分]の場合、出勤扱いとなる[出勤定義]が設定されているか確認する。
    Frame 5.png

出勤扱いとなる出勤定義

  • 通常出勤
  • 有休
  • 法定内休出
  • 法定外休出
  • 特休


[出勤区分]、[出勤定義]については、関連ガイドをご確認ください。

 補足 

[案件入力]-[その他]-[運用方法]-[出勤区分初期値]-[勤怠入力:申請/支給/請求 チェックON]にしておくと[勤怠入力]の[出勤区分]が入った状態となるため、対応がスムーズになります。
Frame 2.png

 関連ガイド 

 

出勤区分・出勤定義について